Forum Update Scheduled for Tuesday, October 17 2023!

Any updates on the other issues posted here? Photos not showing/attaching, adding a "next/last" button to the top of the thread, etc?

Not at this time- we hope to get the apps released this week, and then the plan is to add these things and that should be fairly easy (for a developer, not for me!).
 
I see the back to top button is visible at all times now, a million thank you's for that! :)
 
Here
Screenshot_20231112_073812_Chrome.jpg
 
There still seems to be an issue with photos loading, particularly on mobile devices. Sometimes they'll add, and sometimes they don't.
Just thoughtI would mention it
 
Huh. I also don't see that image, but just below it is an image I can see.
 
I would just like to say that I have not had any issues uploading pictures for a while now, thanks BF!
 
Still having intermittent issues with pictures not loading. It doesn't seem to be a file size issue. I was just trying to attach a screen shot, which I assume would be a lower resolution, and it would not load.
 
Still having intermittent issues with pictures not loading. It doesn't seem to be a file size issue. I was just trying to attach a screen shot, which I assume would be a lower resolution, and it would not load.

That's really odd- what platform and device are you using? We'll check into it.
 
Same here. Last week I tried to upload two pictures of stains inside of my kegs. One picture loaded, the other would not. The one that loaded was considerably larger than the one that didn't. I tried saving the "bad" file as a png and it still would not load. As a test I selected 5 pictures to load via "Attach Files" button. You can see that 3 loaded and 2 did not. (Note: I did not complete the loading of the files).

1708370600412.png


This a screen shot of the picture that won't load
1708370688098.png


I just thought of something....the "bad" picture is mostly grey. Maybe there is an algorithm that determines this is not a picture and won't load it?
So, I edited the "bad" picture and drew a circle around it and saved it as a new file. Now that picture loads!

RustKeg1 w-circle.jpg


Edit: This is from Chrome browser on Windows 11 laptop
 

Attachments

  • 1708370783901.png
    1708370783901.png
    17.3 KB · Views: 10
Last edited:
I use Chrome on my my Samsung S10 and I struggle to load pictures regularly yes there is a glitch in the system.

Sometimes it likes the pictures and will load them No problem sometimes I have to take a screenshot and edit it then it will load
 
I don't have any issues o my PC, just when using Chrome on my Samsung S23, like I said it is intermittent
 
I hadn't had problems until just a few days ago. Safari on iPhone ios 15.8.1.
 

Back
Top