Forum Update Scheduled for Tuesday, October 17 2023!

My attached pics do not come thru clear and they come thru as a thumbnail. Am I doing something wrong?
 
On my phone while in a thread there is no new posts link unless you click on the 3 bars
 
They're is a "jump to new" button
Perhaps I was unclear: start by viewing the forum. Pick a subforum, like general brewing discussions. Then select a thread, like Ben's "Decline in homebrewing" thread. When it opens, what do you have to do to see the last post in the thread?

I have to scroll to the bottom of the page to see a button for the 'last' post in the thread. That should also be at the top.
 
OK. All my comments are from an iPhone7 running whatever the latest OS is this week.

Edit: On PC with Firefox, there is a list of the pages, and one of them is the 'last' page. So this means only on phone is my comment valid.
And I did just drag & drop an image into this post on the PC. (I deleted it though).
 
Last edited:
I cannot connect any Tilt Hydrometers from my phone as I used to do. Here is what I get.
 

Attachments

  • Screenshot_20231020-201525_DuckDuckGo.jpg
    Screenshot_20231020-201525_DuckDuckGo.jpg
    65.4 KB · Views: 38
Apart from a stable move-to-top button I'd like to have the last-seen functionality restored in both the Alerts and the New Posts lists. Without that functionality, I have to remember what time of day I last checked and then click messages in the list to see if I've read them before.
 
Apart from a stable move-to-top button I'd like to have the last-seen functionality restored in both the Alerts and the New Posts lists. Without that functionality, I have to remember what time of day I last checked and then click messages in the list to see if I've read them before.
Ya, wish it was dimmed of our was previously checked
 
When Clicking on the thread title it takes you to the first page of the thread not the last and current page.

It'd be great to be taken to the current thread page please.
 
Apart from a stable move-to-top button I'd like to have the last-seen functionality restored in both the Alerts and the New Posts lists. Without that functionality, I have to remember what time of day I last checked and then click messages in the list to see if I've read them before.

Either an update was released or I just missed it. This is what I was requesting on the New Posts list. Still need similar functionality on the Alerts list.

1697906308483.png
 
I find the white/gray backgrounds opposite of what I expect. Normally grayed out sections are not editable and grayed out controls are not functional. So as this screen shot (from when I typed this) shows, it looks like I shouldn't be able to type in the gray section. All the controls are dimmed as well which makes it appear as if they are locked.

1697908863826.png


A possibly related issue is that I cannot select text from a post I am currently creating but, can select text from previous posts as this screen shot shows.
1697909052103.png



(This was from a laptop running Windows and using Chrome browser.)
 
Either an update was released or I just missed it. This is what I was requesting on the New Posts list. Still need similar functionality
When Clicking on the thread title it takes you to the first page of the thread not the last and current page.

It'd be great to be taken to the current thread page please.
I think a new user would prefer to start at the first post, no?
I did ask for the button one uses to jump to the Last post be also at the top of the page, not just at the bottom.
 
I think a new user would prefer to start at the first post, no?
I did ask for the button one uses to jump to the Last post be also at the top of the page, not just at the bottom.
Maybe not for me.
Especially if the threads a 100 pages long maybe they wanna join in the discussion tis why where all here after all.
 
Some photos arnt loading anymore brewersfriend staff.
They will load then just blank white picture if I click on it it takes me back to forum page
 
Some photos arnt loading .
Screenshot_20231023_073539_Chrome.jpg


If I click on the photo it'll take me out of the post and back to thread.
 
Some photos arnt loading .
View attachment 27036

If I click on the photo it'll take me out of the post and back to thread.
that might be that they didnt put the photo in the reply body, but only attached it to the reply. then it wont show in the body.
 
that might be that they didnt put the photo in the reply body, but only attached it to the reply. then it wont show in the body.
That photo loads but doesn't come up it just stays as my photo above..
I clicked on the photo to make it a full image and bang out of the thread I go.

I got around it the other day by just taking another photo and loading that.

Maybe their just over me loading too many photos lol
 

Back
Top