Yeast Profiles not loading

Discussion in 'Recipe Editor' started by ScottyC, Apr 26, 2017.

  1. ScottyC

    ScottyC New Member

    Joined:
    Mar 21, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Connecticut
    In a existing or a new recipe when I select a different yeast, the profile information is not changing. I try it in Chrome and IE with the same results. I'm I missing something?

    Thanks,
    Scott
     
  2. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
  3. jeffpn

    jeffpn Well-Known Member

    Joined:
    Apr 28, 2015
    Messages:
    3,240
    Likes Received:
    1,557
    Trophy Points:
    113
    Must be, if he mentioned two different browsers.
     
  4. ScottyC

    ScottyC New Member

    Joined:
    Mar 21, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Connecticut
  5. jeffpn

    jeffpn Well-Known Member

    Joined:
    Apr 28, 2015
    Messages:
    3,240
    Likes Received:
    1,557
    Trophy Points:
    113
    He's asking if you were using the website software or an app, like on an iPhone.
     
  6. ScottyC

    ScottyC New Member

    Joined:
    Mar 21, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Connecticut
    OH! Windows on laptop.
     
  7. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,490
    Likes Received:
    1,576
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    Weird. Thanks for letting us know, and we'll get on that right away. Thanks!
     
    ScottyC likes this.
  8. ScottyC

    ScottyC New Member

    Joined:
    Mar 21, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Connecticut
    Thank you!!
     
  9. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,490
    Likes Received:
    1,576
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    If you have a minute, could you try again? I think it's all fixed, and should change the FG also, and it seemed correct when I did all the yeast strains I'm familiar with.

    Thank you!
     
  10. ScottyC

    ScottyC New Member

    Joined:
    Mar 21, 2013
    Messages:
    7
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Connecticut
    Cool, it is working again on my iPad using chrome. Thanks for your help!
     
    Yooper likes this.

Share This Page

arrow_white