Brewer's Friend Windows Program

Discussion in 'Recipe Editor' started by cody, Apr 13, 2015.

  1. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,454
    Likes Received:
    3,600
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    just curious, have you guys looked here for head start in instructions
    http://www.brewersfriend.com/windows/

    I know when you pull a recipe in it works, but creating a new from scratch doesn't, so trying to figure out whats different
     
  2. AleksandarV

    AleksandarV New Member

    Joined:
    Jun 30, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    OG is stuck on 1.300
     
  3. Taz11

    Taz11 New Member

    Joined:
    Jun 6, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I even tried to pull in an old recipe and still no brew day button.
     
  4. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    We've been trying to get what we need to resolve the issues but have not been successful.
     
  5. ManawaBrew

    ManawaBrew New Member

    Joined:
    Aug 23, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hey Team,

    I've downloaded the windows app to install on Windows 10 but it wont install. I keep getting an error:
    "Application cannot be started. Contact the application vendor"

    Happy to supply log details if need be

    Any ideas?
     
  6. Brewer #53799

    Brewer #53799 New Member

    Joined:
    Nov 1, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi is there any way to fix OG 1.300? Thanks
     
  7. stone

    stone New Member

    Joined:
    Feb 2, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Re: slow loading

    It takes for ever to load a page why? I didn't have this trouble in the past.
     
  8. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Can you explain what you see wrong with it? Screen shot will help.

    Thanks
     
  9. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    stone, have you recently changed to a different s/w or upgrade? And we've not been changing things, so is is still happening now?

    You may also want to clear cookies and cache and reboot. Then see how it runs.
     
  10. stone

    stone New Member

    Joined:
    Feb 2, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Everything working ok today thanks.
     
  11. AlfredoG

    AlfredoG New Member

    Joined:
    Jun 21, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    it's the same error people are complaining with in last 3 pages, OG is ever stuck at 1300 value whatever you insert in fermentables section
     
  12. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,454
    Likes Received:
    3,600
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    this field doesn't change when building a new recipe, it goes below but not above, if you pull in a recipe it seems to be fine
     

    Attached Files:

  13. Brewer #55032

    Brewer #55032 New Member

    Joined:
    Nov 28, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    here is a Screenshot of my BF, any quantity of any malt I got 1.300 of OG
     

    Attached Files:

    • 1300.png
      1300.png
      File size:
      218 KB
      Views:
      10,549
  14. chiongwong

    chiongwong New Member

    Joined:
    Dec 18, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Still, import a recipe works, but create a new one get stuck at OG 1.300...as mentioned in the previous posts. Haven't you fixed the bug yet ? I think the bug has something to do with the "strict mode" option and the "switch grain mode" button. When I created a new recipe (with strict mode off), the OG first got stuck at 1.300 as mentioned. After I clicked the button "switch grain mode", and I delete the value in the OG box, then the software did recalculate the OG and IBU, though not correct, and the weights of the fermentables are changed automatically in non-sense (I inputted 4 kg pale ale malt, 0.4 kg cara30L, 12 batch size, but got an OG 1.050)...however, at least it is not stuck at 1.300 anymore. Hope it helps you to fix the bug!
     

    Attached Files:

    • bug3.jpg
      bug3.jpg
      File size:
      75.2 KB
      Views:
      10,460
  15. BondTrader

    BondTrader New Member

    Joined:
    Dec 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I was really happy yesterday when I came across this site and particularly this app. Regretfully 8 months after release the bugs still haven' been addressed. That's sad.
     
  16. UgliestLemming

    Joined:
    Feb 14, 2014
    Messages:
    124
    Likes Received:
    1
    Trophy Points:
    16
    Location:
    Saint Paul
    Yes, as it only seems to be only a mathematical error within the code.
     
  17. BrewersFriend_Matt

    BrewersFriend_Matt New Member

    Joined:
    Dec 8, 2015
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Hey everyone - thanks for all your patience and for bringing the bug to our attention. We just pushed out an update with a fix for the original gravity calculation error. You can download a new version of the app here: http://www.brewersfriend.com/windows/ -- should take care of the issue.

    Thanks again for all your support. Happy brewing!
    - Matt
     
  18. chiongwong

    chiongwong New Member

    Joined:
    Dec 18, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! The bug has been fixed ! Happy new year & happy brew for everyone !

    Best regards,
    Chang
     
  19. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,454
    Likes Received:
    3,600
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    worked for me, thanks
     
  20. BrewersFriend_Matt

    BrewersFriend_Matt New Member

    Joined:
    Dec 8, 2015
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    0
    Great! Glad to hear it.

    Please let us know if you guys notice any other issues that need to be addressed. We greatly appreciate the feedback and we're always looking to make improvements to the software!
     

Share This Page

arrow_white