Cloned Recipe Brew Session Issue

Discussion in 'Brewer's Friend Announcements' started by bowlermj, Jan 16, 2019.

  1. bowlermj

    bowlermj New Member

    Joined:
    Jan 14, 2019
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Saint Louis, MO
    Hi,

    I recently cloned a recipe then initiated a brew session from the newly-cloned recipe. However, the brew session associated with the clone is appearing under the original recipe. It seems to me there is some sort of link between the cloned recipe brew sessions and the original recipe which needs to point to the cloned recipe.

    For example:

    - This is the original recipe: https://www.brewersfriend.com/homebrew/recipe/view/746093/neipa-04-lee-nitiation
    - This is the clone: https://www.brewersfriend.com/homebrew/recipe/view/751299/neipa-01-pekko-

    I have never conducted a session for the original recipe, only the cloned one, but the brew log from the cloned recipe appears for both recipes.

    Anyone else having this issue?

    Thanks,
    Matt
     
  2. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,484
    Likes Received:
    1,561
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    I've put in a ticket for this. I'll keep you posted on when it's fixed or if we need more information. Thank you for reported it.
     

Share This Page

arrow_white