Can't use my custom fermentable when building a recipe with fermentable percentages

Discussion in 'Brewer's Friend Announcements' started by An-For, Oct 28, 2018.

  1. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    I can't get the fermentable percentages to work with my custom fermentables when building a recipe. It works greate with the fermentables allready in Brewer's friend. I'v read the FAQ. Can't find anything that solves the problem. Any help would be appreciated.
     
  2. N0mad

    N0mad Well-Known Member

    Joined:
    Mar 28, 2018
    Messages:
    229
    Likes Received:
    258
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Software Engineer
    Location:
    South Texas
    Did you check the box that says "Mashed"
     
  3. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    Yes, I did.
     
  4. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    Can you give me a screenshot of the issue? I can't recreate on my own, so we'd need to see the issue in order to fix it. Thank you so much!
     
  5. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    This screenshot is with "My custom fermentables"
    upload_2018-10-29_18-22-5.png

    This one is with Brewer's friend fermentables.
    upload_2018-10-29_18-23-43.png
     
  6. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    looks like your OG is missing in the custom, that's probably it
     
  7. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    Isn't the OG calculated based on the percentage value?
     
  8. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    ok try this before clicking the goal button add a pound amount to all then click goal, it should work
     
  9. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    It should be working- I put in a ticket for the bug.
     
  10. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    I'm sorry to say, but it still doesn't work. It isn't possible to pick fermentables from the inventory tab either.
    upload_2018-11-1_22-17-37.png
     
  11. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    I know it is being worked on. As soon as it's fixed, I'll make sure to let you know.
     
    An-For likes this.
  12. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida

    Sorry for the delay in getting this working properly. It's all set now- thanks for your patience!
     
  13. An-For

    An-For New Member

    Joined:
    Nov 23, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Malvik, Norge
    Are you sure It's all set? I'ts not working properly.
     
  14. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    Yes, please try it today and see if you are still having problems.
     
  15. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    I just did and the first line works but adding something else blanks out the % so for example 90% custom two row and 10% black malt, you add the 10% and it goes back to 0 in the % field
     
  16. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    so if you have any number in the pounds it works but if the pounds blank is 0 it doesn't
     
  17. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    @avantassel - can you take a look at this and see what's up with it? It worked for me.
     
  18. Brewer #196693

    Brewer #196693 New Member

    Joined:
    Oct 3, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Madison, WI
    #18 Brewer #196693, Nov 18, 2018
    Last edited: Nov 18, 2018
    Hi, I can't use custom fermentables at all in a recipe I'm creating. It seems related to this thread? I added three different smoked malts to my inventory. I did check "mashed".

    When creating the recipe, I am unable to choose them from my Inventory list (I can click and it does nothing).
    Also, if I set my inventory filter, when I search for smoked, it doesn't even show up as an option.

    Edit: On a hunch, I changed the PPG to each of them from 0 to 1. Now I am able to select and add from my inventory filter. However, I am still unable to click-add them from the Inventory list menu.

    Edit2: OK I just learned what PPG means and figured out it should really be 37 for these malts. Still having the issue though.


    Screenshots attached for clarity:

    problemscreen1.png

    problemscreen2.png

    problemscreen3.png
     
  19. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    Can you send me the link to the recipe? I want to see it for myself. Thanks!
     
  20. Brewer #196693

    Brewer #196693 New Member

    Joined:
    Oct 3, 2018
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    Madison, WI

Share This Page

arrow_white