Tilt forwarder gone?

Discussion in 'Brewer's Friend Announcements' started by dholt, Jan 8, 2019.

  1. dholt

    dholt New Member

    Joined:
    Nov 26, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The forwarding address for my Tilt hydrometer is missing today, and clicking the button to re-add a forwarding address seems to do nothing. Data stopped forwarding a couple of hours ago.
     
  2. avantassel

    avantassel Moderator
    Staff Member

    Joined:
    Jan 5, 2018
    Messages:
    148
    Likes Received:
    90
    Trophy Points:
    28
    Gender:
    Male
    Occupation:
    Brewer and Software Engineer
    Location:
    Lafayette, CO
    Home Page:
    Hi, thanks for bringing this to us. No it's not gone, but it looks like there was a 500 error response from google and in their response there were html tags, which we had not accounted for. When an error happens in a forwarder we automatically de-activate the forwarder and store the error message, which you will see under the forwarders section. The html tags in the error message were causing issues displaying the forwarder.

    We have pushed a fix for this and you should now see your forwarder, you can click it again to activate it and it will retry on the next post from the Tilt.
     
    Mase likes this.
  3. dholt

    dholt New Member

    Joined:
    Nov 26, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the quick fix!
     

Share This Page

arrow_white