Tilt data not linking to session

Discussion in 'Brew Sessions' started by nisman, Sep 6, 2020.

  1. nisman

    nisman New Member

    Joined:
    Sep 6, 2020
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    1
    Hi,

    This is my 1st time using a tilt to record fermentation logs to a brew session, i have setup my tilt to send data to BF from the URL provided under integration and i can see the correct tilt reading here. When i link the tilt to a brew session, the sessions just shows 'waiting on tilt to send data'... did i miss a setting? I've waited over an hour and i have removed & re-linked the tilt to the brew session.

    upload_2020-9-6_18-23-18.png

    upload_2020-9-6_18-23-33.png

    Thanks,
    Matt
     
  2. nisman

    nisman New Member

    Joined:
    Sep 6, 2020
    Messages:
    2
    Likes Received:
    2
    Trophy Points:
    1
    I realized I hadn't activated my account, it seems the data from the tilt is now connected to the brew session! :)

    Is account activation a requirements for this to work?
     
    Yooper and Pricelessbrewing like this.
  3. Pricelessbrewing

    Pricelessbrewing QA Software Tester
    Staff Member

    Joined:
    Jun 8, 2016
    Messages:
    766
    Likes Received:
    503
    Trophy Points:
    93
    Gender:
    Male
    Glad you were able to figure it out, account activation is required for device integration and any membership features.
     
    MeemoNZ likes this.

Share This Page

arrow_white