Site loads as a blank page

Discussion in 'Brew Sessions' started by Cornbread, May 27, 2014.

  1. Cornbread

    Cornbread New Member

    Joined:
    May 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    During my first brew session using the site on my iPad, it became unresponsive. I tried refreshing the page but it simply loaded a blank page. I then tried loading the page on my computer and it also loaded as blank page. I assumed there was an error with the site and finished my brewing. I checked later that day and the next and it was and is still loading as a blank page. Out of curiosity I tried loading the site on my iPhone and everything seems to work normally.

    I tried clearing my cookies and wiping the site data but no change. Any ideas why it loaded fine on my phone but blank on my iPad and Mac?

    -Cornbread
     
  2. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,483
    Likes Received:
    3,671
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    there were some dns issues and updates, they warned us in an earlier post you probably hit it one of those days
     
  3. Cornbread

    Cornbread New Member

    Joined:
    May 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    It's still an issue. And it loads on my iPhone, which is how I'm posting now but still loads blank on my Mac and iPad. Also all of these devices are on the same local network. I could understand it being an issue during the session but if it were DNS related it would be an issue on all my hardware and should be resolved now.

    -Cornbread
     
  4. Cornbread

    Cornbread New Member

    Joined:
    May 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I resolved the issue. The previous post mentioned the DNS issues and on a whim I flushed my DNS cache... That seemed to do the trick.

    -Cornbread
     
  5. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Cornbread thanks for posting that you got it resolved and what resolved it.
     

Share This Page

arrow_white