Pictures not availble in posts

Discussion in 'Recipe Editor' started by sn00ky, Aug 29, 2018.

  1. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
  2. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,977
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    you need to use the upload picture rather than copy and past and it should work
     
  3. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
  4. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,977
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    in your case it might be your pc or security software but in most cases you can click use bbc code editor and move the picture around
    it looks like this but if you delete the picture sometimes this remains and your get a lumbnail instead so you should go back and delete this line before uploading a new one

    '' View attachment 3802 ''
     
  5. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    Thanks Oz I still think you're confused though. I am not having trouble posting pictures or seen pictures that I posted. Only trouble is seeing pictures like in the example post that I provided the link for. I can see most pictures that people post.

    In the link I provided above do you see a picture in the very first post number one.
     
  6. ChicoBrewer

    ChicoBrewer Well-Known Member

    Joined:
    May 12, 2018
    Messages:
    908
    Likes Received:
    912
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Healthcare IT Manager
    Location:
    Chico, CA
    I see a picture in the very first post. Looks like a lake of goo.

    LOL
     
  7. thunderwagn

    thunderwagn Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    3,767
    Likes Received:
    7,337
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Loveland, CO
    I'm guessing sloppy copy and paste from another image hosting site and you're seeing part of the html.
     
  8. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,977
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    anytime you have IMG[] the picture was copied and pasted from an outside site, that does not work any more it did at one time any time you see an icon its from a deleted picture, posting a link will not show a picture either it has to be uploaded to show in the post as an attachment, you going to have to be a little more specific other than those issues
     
  9. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    That makes sense thunderwagn, I think you might be right.

    Ha, lake of goo
     
  10. ChicoBrewer

    ChicoBrewer Well-Known Member

    Joined:
    May 12, 2018
    Messages:
    908
    Likes Received:
    912
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Healthcare IT Manager
    Location:
    Chico, CA
    But... - Like I said. I see the image. Windows 10 - Edge.
     
    sn00ky likes this.
  11. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    I don't think it's a broken link. It is working now that I am on my phone, which I didn't try today ( I was on a work pc, windows 10 and Google Chrome).

    Perhaps it is just a security thing or browser.

    Not a big deal, just figured I would ask.
     
    thunderwagn likes this.
  12. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,977
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    the links outside this website are not this site issues, it would be your pc or network or the server the picture is on, a lot of people share pictures from drop boxes or other storage sites and they no longer allow spanning images to other sites in most cases and those posts are getting the image[] in its place
     
  13. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    Yes, probably my computer at work not allowing the external link to work.
     
  14. ChicoBrewer

    ChicoBrewer Well-Known Member

    Joined:
    May 12, 2018
    Messages:
    908
    Likes Received:
    912
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Healthcare IT Manager
    Location:
    Chico, CA
    Bingo
     
    sn00ky likes this.
  15. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    Thanks for the help everyone

    I'd consider this solved
     
  16. thunderwagn

    thunderwagn Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    3,767
    Likes Received:
    7,337
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Loveland, CO
    #16 thunderwagn, Aug 30, 2018
    Last edited: Aug 30, 2018
    @sn00ky work computer is my guess also. We have so much security and filters on our work computers, code gets wonky on a lot of sites.
    On the topic of photo's on this site. I have to use a photo resizer app and my phone to upload all my pics. Not a very friendly process at all.
     
    sn00ky likes this.
  17. sn00ky

    sn00ky Active Member

    Joined:
    Feb 17, 2017
    Messages:
    273
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Stony Plain, Alberta, Canada
    I use the same app actually, it works better than taking pictures from a distance then cropping them though!
     
    thunderwagn likes this.

Share This Page

arrow_white