Mash pH changes incorrectly with inventory items

Discussion in 'Recipe Editor' started by garrad21, Aug 31, 2019.

  1. garrad21

    garrad21 New Member

    Joined:
    Jul 21, 2014
    Messages:
    9
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Location:
    Enterprise, AL
    I am having an issue where inventory items that were added from existing Brewer's Friend database grains are showing incorrectly in the recipe builder and causing the pH to show incorrectly. The grains in question for this specific recipe are American- Caramel/Crystal 60L, German- Chocolate Rye, and German- Chocolate Wheat.
    When added to the recipe as an inventory item the pH shows as 4.03, but when that ingredient is changed to the drop down available German-Chocolate Rye or Wheat the pH corrects to 5.2 as calculated in the linked Water Chemistry Calculator. In the water chemistry calculator all of my inventory grains show as Base Malt in the Grist Info malt "type", but when the recipe is edited and the non-inventory versions are selected the type displays correctly and the pH indicates correctly. I have deleted and re-added the within my inventory the grains in question multiple times ensuring I use the database grains and NOT the custom fermentable, but the issue persists.

    Here is a link to the recipe: https://www.brewersfriend.com/homebrew/recipe/view/874189/india-black-ale-magnificent-desolation-
     
  2. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,485
    Likes Received:
    1,564
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    All of your inventory items are shown as basemalt, and not 'crystal', 'roasted', etc?
     

Share This Page

arrow_white