Hop total / IBUs not right

Discussion in 'Recipe Editor' started by jdotk, Mar 12, 2019.

  1. jdotk

    jdotk New Member

    Joined:
    Apr 25, 2016
    Messages:
    22
    Likes Received:
    7
    Trophy Points:
    3
    In the recipe editor, the hop total is wrong. I have a recipe that uses 93g of hops, but the total at the bottom says 96.39g.

    The IBU calculations also seem to be a little funky. It's a small batch (5L), but something weird going on.

    1g warrior at 40m = 0 ibu
    2g warrior at 40m = 21.5 ibu
    3g warrior at 40m = 21.5 ibu
    4g warrior at 40m = 21.5 ibu
    5g warrior at 40m = 43 ibu

    It used to be much more granular in that a 1g change would make a difference.
     
  2. AHarper

    AHarper Well-Known Member

    Joined:
    Mar 23, 2018
    Messages:
    404
    Likes Received:
    363
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Retired
    Location:
    Sussex, UK
    I had a look at this and there seems to be something "out of the ordinary" about how the IBUs are calculated between a recipe and the IBU calculator.

    I created the same conditions in a recipe and in the IBU calculator - the areas shown highlighted in red in the screen shots below.
    An OG of 1.055, Boil Gravity of 1.043, a total of 5 grams of 20AA pellets boiled for 60 minutes. I split the calculator hops entries to see if there was any effect on separate lines of hops - it looks ok.
    The recipe shows an IBU of 14.64, The calculator shows an IBU of 12.89 (The areas shown highlighted in yellow).
    Why is there a difference? Is it me or the calculators?

    upload_2019-3-12_14-50-11.png

    upload_2019-3-12_14-50-32.png

    upload_2019-3-12_14-50-58.png
     
  3. jdotk

    jdotk New Member

    Joined:
    Apr 25, 2016
    Messages:
    22
    Likes Received:
    7
    Trophy Points:
    3
    Looks like it's working again. Thanks.
     
  4. MrEggSandwich

    MrEggSandwich New Member

    Joined:
    Aug 20, 2012
    Messages:
    14
    Likes Received:
    3
    Trophy Points:
    3
    Location:
    Hunterdon County, NJ
    Hi...I've noticed that the IBUs arent't calculating from me. It's the first recipe I've done in a few months, and I probably missed an update, but the IBUs don't calculate when adding hops. Something is different/off.
     
  5. Mase

    Mase Well-Known Member

    Joined:
    Mar 16, 2017
    Messages:
    1,772
    Likes Received:
    2,116
    Trophy Points:
    113
    Gender:
    Male
    I’ve also experienced that for whirlpool hop IBU contribution.
     
  6. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,494
    Likes Received:
    1,584
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    What kind of hops are you adding, and what do you mean they don't calculate when you add hops? Everything is working (as far as I know), so you shouldn't be having any issues. Can you give us a screenshot to show us what you are experiencing?
     

Share This Page

arrow_white