Custom Attenuation not saving after app close

Discussion in 'iPhone Application Forum' started by DTimblin, Jun 2, 2017.

  1. DTimblin

    DTimblin New Member

    Joined:
    Apr 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maytown, PA
    Hey guys,

    I've been turning on the Custom Attenuation option in the yeast menu of my recipes so that my expected results are in line with what I have been getting from my yeast. Problem is that the app doesn't save that setting and disables the option when the app is closed.

    Hopefully is something I'm missing that's easy?
     
  2. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    1,564
    Likes Received:
    823
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan
    Hmmm, I haven't heard of this being a problem before. Can you grab a screenshot so I can see what is going on?
     
  3. DTimblin

    DTimblin New Member

    Joined:
    Apr 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maytown, PA
    Sure. I'll set the Custom Attenuation to 'Yes' and fill in the field. Then sync the recipe and close the app. Upon reopening the recipe, the Custom Attenuation slider is reset to 'No'.
     

    Attached Files:

  4. chig

    chig New Member

    Joined:
    Feb 19, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I've experienced this too.
     
  5. DTimblin

    DTimblin New Member

    Joined:
    Apr 2, 2016
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maytown, PA
    Glad to hear I'm not the only one!
     

Share This Page

arrow_white