Bug: Yeast cells required in "Edit recipe" incorrect (probably only when using liters)

Discussion in 'Feature Requests' started by Brewer #49964, Jan 11, 2017.

  1. Brewer #49964

    Brewer #49964 New Member

    Joined:
    Aug 9, 2015
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Under "Yest" the field "Cells required" in "Edit recipe" shows a value 3.79 times lower than the correct value in "Yeast Pitch Rate and Starter Calculator".

    I'm using metric units and the this ratio is the same as the conversion factor between liters and US galllons, so maybe some internal conversion is the cause of the bug? I have not tried swithcing to gallons to see if that will fix the problem, but I suspect it would.
     
  2. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,491
    Likes Received:
    1,581
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    We are working on this- is there any way you could provide the recipe link or a screenshot so we can recreate it? If it's a private recipe, just giving the name of the recipe would work. Thanks!
     
  3. Brewer #49964

    Brewer #49964 New Member

    Joined:
    Aug 9, 2015
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
  4. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    just looked at it and concur, its reading off when editing
     

Share This Page

arrow_white