Where hass the Technical issues forum gone? Adding new inventory issue!

Discussion in 'Calculator Support Forum' started by OkanaganMike, Apr 14, 2019.

  1. OkanaganMike

    OkanaganMike Active Member

    Joined:
    Sep 30, 2016
    Messages:
    169
    Likes Received:
    63
    Trophy Points:
    28
    Location:
    West Kelowna, BC, Canada
    Not sure where to post this as I can't find the technical issues forum anymore. I'm trying to add a regular inventory item (Canadaian Pale malt) and I can't?
    Do I have to make a custom fermentable and what is that going to do with all my recipes?
    I've tried to add it and it wants to know the manufacturer so I add Gambrinus but no pull down menu with specific malts are offered.
    Very frustrating all these changes / updates. Grrrrrr
     
  2. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    1,378
    Likes Received:
    751
    Trophy Points:
    113
    Location:
    Upper Michigan
    The Technical Support Forum is still here- it's the bottom of half of the forum, and you're in the Calculator area (which is fine). The Recipe Builder forum area covers all of those issues that you're experiencing: https://www.brewersfriend.com/forum/forums/recipe-editor.5/
    but I see it just fine, as do the others so don't worry about us finding it.

    You can add your Canadian malt either by supplier or by a generic name:
    upload_2019-4-15_8-38-1.png

    OR

    upload_2019-4-15_8-39-13.png

    I hope that helps!
     
  3. OkanaganMike

    OkanaganMike Active Member

    Joined:
    Sep 30, 2016
    Messages:
    169
    Likes Received:
    63
    Trophy Points:
    28
    Location:
    West Kelowna, BC, Canada
    Thanks Yooper. Not sure why it was happening and was freaking out a bit as I already started brew day. I went back and checked on it afterwards, and it worked fine. Not sure if it a gremlin or what but all is well again. Thanks.
     
    Yooper likes this.

Share This Page

arrow_white