Turn off brew steps completely / wasted vertical space

Discussion in 'Feature Requests' started by Brewer #34185, Oct 28, 2017.

  1. Brewer #34185

    Brewer #34185 New Member

    Joined:
    Mar 22, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I see that I can now disable individual brew steps I don't use. However, I don't use the brew steps feature and I would like to not have the brew steps UI visible at all on the brew session screen. Even after I disabled all brew steps from my profile, there's still one brew step left that I can't disable (set boil timer).

    I would like to be able to hide the brew steps bar. It's wasting the little vertical space I have.
     
  2. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    on the pc its just a tab, click another tab
     
  3. Brewer #34185

    Brewer #34185 New Member

    Joined:
    Mar 22, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    #3 Brewer #34185, Oct 28, 2017
    Last edited: Oct 28, 2017
    I've attached a screenshot of what I'm seeing on the PC (linux/Chrome). How do I get rid of the large Steps bar that sticks to the bottom of the Brew Session?

    brewsess.png
     
  4. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    ok I see now, thanks
     
  5. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,485
    Likes Received:
    1,564
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    That drives me crazy too- especially on my netbook where it takes up half the space. I've brought this up, and I know it's being worked on, but I'll mention it again!
     
  6. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    I think a simple X on the corner to close it and cache it with a cookie would work
     
  7. Brewer #34185

    Brewer #34185 New Member

    Joined:
    Mar 22, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Here's a work-around I'm using for now: I created a bookmark in chrome with the following as the url:

    javascript: (function() {document.getElementById("timerContainer").style.visibility="hidden";})();

    Clicking on the bookmark while viewing your brew session will hide the steps bar. You'll have to do that every time you visit the page, or when the page reloads.

    Disclaimer: don't run javascript from random people on the internet unless you understand what it's doing. Also, this could possibly break other things in the page / not work.
     
  8. Yooper

    Yooper Administrator
    Staff Member

    Joined:
    Nov 16, 2013
    Messages:
    2,485
    Likes Received:
    1,564
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Happily retired
    Location:
    Upper Michigan/Florida
    We've fixed this! If you don't want to use this feature, there’s a new setting at the bottom for “Hide Brew Timers”. If you set that to “Yes”, it *should* hide the timer area on the brew session pages.
     
    nadrum and thunderwagn like this.
  9. Brewer #34185

    Brewer #34185 New Member

    Joined:
    Mar 22, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Great, thank you! In case anyone else is looking for it, the new setting is under Profile -> General Settings
     
  10. Kevin The Stout

    Kevin The Stout New Member

    Joined:
    Apr 21, 2013
    Messages:
    25
    Likes Received:
    6
    Trophy Points:
    3
    Location:
    Port Underwood, New Zealand
    That setting works in Firefox on the Desktop, but doesn't work in Safari on an Ipad.
     
  11. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    can you clear your cache and close the browser then open and try again?
     
  12. thunderwagn

    thunderwagn Well-Known Member

    Joined:
    Sep 5, 2015
    Messages:
    3,718
    Likes Received:
    7,233
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Loveland, CO
    Nice addition. The timer and the way it coincides with the brew steps has always been a bit clunky and frustrating. I've gotten to where I set all my timers with my google home. I just tell it how long to set each timer for while I'm brewing, and for me it's just been much easier to use an external and easier to hear.
     
  13. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,767
    Likes Received:
    3,976
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    I have a built-in timer on my control panel with a loud alarm and a hand held that I sync to it for when I'm away
     
    thunderwagn likes this.
  14. Kevin The Stout

    Kevin The Stout New Member

    Joined:
    Apr 21, 2013
    Messages:
    25
    Likes Received:
    6
    Trophy Points:
    3
    Location:
    Port Underwood, New Zealand
    Yep. It's working now.
     
    Yooper likes this.

Share This Page

arrow_white