Profile pic

Discussion in 'Recipe Editor' started by Cian, Aug 4, 2015.

  1. Cian

    Cian New Member

    Joined:
    Jul 23, 2015
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ireland
    Every time I try to upload my new profile picture is says that it has successfully uploaded but nothing changes. Any way how to fix this?? :?
     
  2. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Please post the image you're trying to use to this thread so I can test.
     
  3. Deano1602

    Deano1602 New Member

    Joined:
    Oct 18, 2015
    Messages:
    5
    Likes Received:
    5
    Trophy Points:
    3
    Gender:
    Male
    Occupation:
    Human
    Location:
    Mishawaka
    I'm having the same problem
     
  4. Bart's Bad Ass Brews

    Joined:
    Oct 4, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    O.K. I am having the same issue. I am trying to upload a new profile picture. It says it was successful, but nothing changes. Any ideas on what I might be doing wrong...or?
    Thanks,
    Brad
     
  5. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    8,080
    Likes Received:
    5,329
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    have you tried clearing your cache and restarting your browser?
     
  6. Bart's Bad Ass Brews

    Joined:
    Oct 4, 2014
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    OMB,
    Thanks for the idea. I cleared my IE cache, restarted and no luck. Even tried using Fire Fox.
    It seems like it is uploading, says it was successful...nothing.
    Any other ideas?
    Brad
     

Share This Page

arrow_white