footer is covering some pages

Discussion in 'Feature Requests' started by Ozarks Mountain Brew, Mar 29, 2014.

  1. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    on several pages in this site I can no longer read because the footer is covering some pages, brew day sheets and blog to name a few. and if im not logged in, the forum is the same so I'm guessing the adds below are pushing it up on pages without the session attached to them
     
  2. Lifer

    Lifer New Member

    Joined:
    Feb 16, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm seeing the same thing. The footer scrolls with the page blocking the everything underneath. Using IE10. I thought it might be me so I closed everything and rebooted my computer and found the same thing.

    Edit: I went back and signed in with Chrome and everything is ok.
     
  3. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
  4. MrBIP

    MrBIP Active Member

    Joined:
    Oct 4, 2012
    Messages:
    495
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Northern Michigan
    I use Opera also and seeing the same thing .. it's blocking some important features.
     
  5. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    can't see anything on my phone, not logged in. covers the whole page
     
  6. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Thank you for this report.

    I have tried to replicate using Firefox, Chrome and Opera and do not find the bottom ad covering anything.

    Can you please post a screen shot?

    And on the app, is it Apple or Android?
     
  7. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    log out of the forum, then try it, I think it changes based on adds but here is a shot of the blog, on my phone I use IE can't see a thing

    happens on a bunch of pages including fact, try scrolling up or down and turn your add blocker off
     

    Attached Files:

  8. MrBIP

    MrBIP Active Member

    Joined:
    Oct 4, 2012
    Messages:
    495
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Northern Michigan
    On IE at work .. same thing.... but not seeing the issue on iPhone.
     
  9. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Thank you.

    That will help us zero into what may be causing it.
     
  10. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Please check it out now. I have been told that it is corrected.
     
  11. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    its fixed for opera on the pc, IE on the phone still not working although not sure how to clear the cache yet could be that
     
  12. Chippo

    Chippo New Member

    Joined:
    Apr 2, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Still popping up for me on PC Explorer...has been since last Friday.
     
  13. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Chippo
    Can you log out and clear history, cookies and cache, reboot, then log back in?

    That will give the computer a chance to clear old information and get the site to come up new.

    Let me know how that goes for you.

    Thanks
     
  14. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    quick update on this issue, can't use my phone any more with this site, it uses IE and the footer covers the login completely, reset the whole phone and still nothing so its an IE issue only I would guess. please look into this again, thanks
     
  15. Kevin The Stout

    Kevin The Stout New Member

    Joined:
    Apr 21, 2013
    Messages:
    25
    Likes Received:
    6
    Trophy Points:
    3
    Location:
    Port Underwood, New Zealand
    I'm seeing this on Safari on the iPad. I couldn't start a brew session this afternoon because the footer was covering the "Brew It" button.

    This seems to have arrived at the same time that I find the website is trying to push ads at me. I'm getting attempts to push infolinks, skim resources and facebook ads at me. I block these with NoScript and I recommend that other users do the same. However, I shouldn't have to do this. One of the benefits of paid membership is supposed to be "no advertising" !
     
  16. Ozarks Mountain Brew

    Staff Member

    Joined:
    Nov 20, 2012
    Messages:
    7,485
    Likes Received:
    3,676
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    IT Managment
    Location:
    The Ozark Mountains of Missouri
    yep its creeping back now for chrome on my phone too, I can get on my phone even logged in :evil:
     
  17. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    I'm taking a look.
     
  18. nzbrew

    nzbrew Active Member

    Joined:
    Jan 7, 2014
    Messages:
    117
    Likes Received:
    44
    Trophy Points:
    28
    Hi Austin

    Just for some more info, I use chrome on my android phone. I have the issue both on the android ap, and also if I visit the site with the chrome browser.

    Dave
     
  19. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the additional information. It will help figure it out.
     
  20. Austin

    Austin Member

    Joined:
    Dec 26, 2013
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    16
    It is fixed and should not show over the posts.

    Please test and let me know.
     

Share This Page

arrow_white